The administration website is having problems.
Incident Report for Storyous
Resolved
This incident has been resolved.
Posted Mar 07, 2022 - 16:20 CET
Update
Due to a lot of connections to the administration website, users can have problems logging in.
Posted Mar 07, 2022 - 15:25 CET
Update
The database is starting to work. The administration website can be a bit slow.
Posted Mar 07, 2022 - 14:44 CET
Monitoring
One of our databases is experiencing issues, part of the customers can have an inaccessible administration website and ePOS won't synchronize to the server as well. Our database provider is working on a fix and it is slowly starting to work again.
Posted Mar 07, 2022 - 14:38 CET
Investigating
We’re experiencing issues with some of our instances. We will provide more details as soon as more information becomes available
Posted Mar 07, 2022 - 14:03 CET
This incident affected: Administration (admin.storyous.com).