The administration website is having problems.
Incident Report for Storyous
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 18:15 CET
Monitoring
The administration website is getting back to normal but it can be a bit slow.
Posted Mar 08, 2022 - 13:55 CET
Identified
It seems that one of our databases is experiencing issues, part of the customers can have an inaccessible administration website and ePOS won't synchronize to the server as well. Our database provider is working on a fix.
Posted Mar 08, 2022 - 13:49 CET
This incident affected: Administration (admin.storyous.com).