Přihlášení do POS nefunguje/POS login not working
Incident Report for Storyous
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 16:35 CET
Monitoring
Vydali jsme novou verzi. Postižené POS lze nyní aktualizovat.

We have released a new version. The affected POS can now be updated.
Posted Nov 10, 2023 - 16:08 CET
Update
Vyvinuli jsme novou verzi našeho POS systému, která obsahuje nezbytnou opravu, a v současné době ji testujeme, abychom se ujistili, že vše funguje podle očekávání.

We have developed a new version of our POS system that includes the necessary fix, and we are currently testing it to ensure everything is working as expected.
Posted Nov 10, 2023 - 14:41 CET
Identified
Identifikovali jsme problém a pracujeme na jeho řešení.

We have identified the problem and are currently working on a solution.
Posted Nov 10, 2023 - 11:23 CET
Investigating
Máme problém se staršími zařízeními (14''), která nemohou přijmout certifikát. Náš tým v současné době diskutuje o možných řešeních tohoto problému.

We are currently having an issue with older devices (14'') that are unable to accept a certificate. Our team is currently discussing possible solutions to resolve this problem.
Posted Nov 10, 2023 - 10:54 CET
This incident affected: Pokladní systém, tablety (POS).