Admin to working
Incident Report for Storyous
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 10:48 CET
Update
We are continuing to investigate this issue.
Posted Dec 21, 2023 - 05:03 CET
Investigating
We are currently investigating this issue.
Posted Dec 21, 2023 - 03:16 CET
This incident affected: Pokladní systém, tablety (POS), Administration (admin.storyous.com), and Login and Users management (login.storyous.com).