Integration with Teya terminals

Incident Report for Storyous

Resolved

This incident has been resolved.
Posted Sep 05, 2026 - 21:27 CEST

Investigating

The issue with payments on Teya terminals from Storyous POS is still ongoing.
Posted Sep 05, 2026 - 17:46 CEST

Monitoring

The issue has been resolved and the performance is stabilizing. We're still monitoring the situation.
Posted Sep 05, 2026 - 17:28 CEST

Investigating

We're investigating an issue with integration of Teya payment terminals to the Storyous POS
Posted Sep 05, 2026 - 16:50 CEST
This incident affected: Pokladní systém, tablety (POS).