Administration outage
Incident Report for Storyous
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 20:31 CET
Identified
One database is down again, part of customers will have inaccessible administration website and POS won't synchronize to server as well. Our database provider is working on a fix.
Posted Dec 10, 2021 - 19:54 CET
This incident affected: Pokladní systém, tablety (POS) and Administration (admin.storyous.com).