Menu sync
Incident Report for Storyous
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 12:03 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2021 - 12:03 CET
Update
We are working on syncing menu properly to POS(=storyous app) after changing menu in administration. We know the core issue and what to do to fix it. It requires some development work, and we believe we will fix it till the 3.11. 18:00

Pracujeme na správné synchronizaci menu do POSky(=storyous appka) po změně menu v administraci. Víme již kvůli čemu je problém přesně způsoben a víme i jak to opravit. Vyžaduje to nějakou práci vývojářů a věříme že to bude opravené dnes 3.11. do 18:00
Posted Nov 03, 2021 - 09:45 CET
Update
We have identified that there can be issues with new updates of menu to be reflected to our POS (storyous app). We are working on it and expect to fix it today.

Zjistili jsme, že se některým zákazníkům nepropisují změny v menu do POS (storyous appka), pracujeme na opravě a předpokládáme že během dnešního dne to bude opravené.
Posted Nov 02, 2021 - 10:04 CET
Identified
We have identified that there can be issues with new updates of menu to be reflected to our POS (storyous app). We are working on it and expect to fix it today.

Zjistili jsme, že se některým zákazníkům nepropisují změny v menu do POS (storyous appka), pracujeme na opravě a předpokládáme že během dnešního dne to bude opravené.
Posted Nov 02, 2021 - 10:03 CET
This incident affected: Pokladní systém, tablety (POS) and Administration (admin.storyous.com).