Public API - Výpadek plateb skrz Qerko a Choice / Outage of Qerko and Choice payments
Incident Report for Storyous
Resolved
Služby Choice a Qerko jsou opět plně funkční.
---
Services Choice and Qerko are fully operational again.
Posted Sep 10, 2024 - 10:45 CEST
Monitoring
Služby Choice a Qerko jsou opět plně funkční, situaci nadále monitorujeme.
---
Services Choice and Qerko are fully operational again, and we continue to monitor the situation.
Posted Sep 10, 2024 - 10:40 CEST
Investigating
Momentálně není možné využít služby Qerko a Choice k platbám kvůli technickému výpadku na straně Storyous. Velmi se omlouváme a intenzivně pracujeme na nápravě.
---
At the moment, it is not possible to use Qerko and Choice services for payments due to a technical outage on Storyous servers. We sincerely apologize and are actively working to resolve the issue.
Posted Sep 10, 2024 - 10:14 CEST
This incident affected: Public API.