Storyous portal unavailable and POS works in offline mode
Incident Report for Storyous
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 16:53 CEST
Monitoring
The Storyous portal is working for most of the users, if you are facing issues with admin.storyous.com, try https://pos.teya.com instead.
When having troubles with POS synchronization, try to update the app and logout / login.
Posted Jun 24, 2024 - 15:13 CEST
Identified
Storyous portal, including login to POS is unavailable for some users. Underlying problem is fixed. The portal should start working soon as the changes apply.
Posted Jun 24, 2024 - 07:00 CEST
This incident affected: Pokladní systém, tablety (POS), Administration (admin.storyous.com), Login and Users management (login.storyous.com), and Public API.