Výpadek administrace / Admin outage
Incident Report for Storyous
Resolved
Chyba byla opravena, administrace je opět funkční.

Incident have been resolved, administration is back up and running.
Posted Nov 07, 2022 - 15:49 CET
Investigating
Zjišťujeme příčinu výpadku administrace. Z důvodu výpadku administrace, pokladní aplikace nemůže synchronizovat provedené změny.

We are currently investigating this issue. ePOS app cannot synchronize changes to the administration as well.
Posted Nov 07, 2022 - 15:21 CET
This incident affected: Pokladní systém, tablety (POS) and Administration (admin.storyous.com).