Server issues
Incident Report for Storyous
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 13:23 CEST
Investigating
Některé servery přestaly odpovídat, investigujeme.
Some servers stopped responding, we are investigating.
Posted Apr 12, 2022 - 13:07 CEST
This incident affected: Pokladní systém, tablety (POS), Administration (admin.storyous.com), Login and Users management (login.storyous.com), and Public API.