All services are down.
Incident Report for Storyous
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 19:41 CEST
Update
The administration is slowly getting back to life.
Posted Jun 09, 2021 - 19:34 CEST
Update
We expect an improvement within 10 minutes.
Posted Jun 09, 2021 - 19:29 CEST
Monitoring
It seems that some of the services are working again.
Posted Jun 09, 2021 - 19:16 CEST
Update
We are trying to make Admin and POS work even one of our providers is experiencing critical issues.
Posted Jun 09, 2021 - 19:12 CEST
Identified
One of our infrastructure providers is experiencing critical issues, we have not much to do besides waiting for them to fix it.
Posted Jun 09, 2021 - 18:56 CEST
Update
One of our infrastructure providers is experiencing critical issues, we have not much to do besides waiting for them to fix it.
Posted Jun 09, 2021 - 18:56 CEST
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 18:50 CEST
Investigating
We are investigating it.
Posted Jun 09, 2021 - 18:50 CEST
This incident affected: Pokladní systém, tablety (POS), Administration (admin.storyous.com), Login and Users management (login.storyous.com), Public API, and OneMenu.cz.