The administration website and the ePOS are having problems.
Incident Report for Storyous
Resolved
The problem has been resolved. All the systems should operate normallyю We apologize for any inconvenience caused.
Posted Mar 22, 2024 - 18:04 CET
Investigating
We apologize for any inconvenience caused. Our Administration website and ePOS are currently experiencing technical issues.
Posted Mar 22, 2024 - 17:45 CET
This incident affected: Pokladní systém, tablety (POS), Administration (admin.storyous.com), and Login and Users management (login.storyous.com).