API issiues
Incident Report for Storyous
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 22:58 CEST
Investigating
Investigating the issue
Posted Aug 27, 2021 - 22:24 CEST
This incident affected: Pokladní systém, tablety (POS) and OneMenu.cz.